Install RubyGems Legacy Versions

To install a legacy version of RubyGems, you will need some version installed first, so use aptitude, yum, zypper etc:

Then revert to an older version (for example 1.3.6):

Check your version with

Posted: 21 August 2011

comments powered by Disqus